Skip to content
On this page

Installation

You always have to install Simple Voice Chat on your client and your server. If you don't have it installed on your client, you can still join, but you won't be able to use any of the mod's features.

It doesn't matter which mod/plugin loader you are using. All of them are cross compatible.

Fabric

For the Fabric version of the mod, you need to have the Fabric Loader installed on your client/server.

Also don't forget to add the actual Simple Voice Chat mod jar to the mods folder. The mods folder is located in /mods.

Forge

For the Forge version of the mod, you need to have Forge installed on your client/server. Then you only need to add the mod jar file to /mods.

Bukkit/Spigot/Paper

Make sure you put the voice chat plugin into the /plugins folder of your server.

NOTE

Note that you need the Fabric, Forge or Quilt version of the mod installed on your client when using the Bukkit/Spigot/Paper version of Simple Voice Chat on the server!

Quilt

For the Quilt version of the mod, you need to have the Quilt Loader installed on your client/server.

Also don't forget to add the actual Simple Voice Chat mod jar to the mods folder. The mods folder is located in /mods.

ModRepo