Skip to content

Supported Versions

Supported Mod Versions

This is a list containing every Minecraft version, Simple Voice Chat has been released to. It shows for which Minecraft versions the mod is still maintained.

Usually only the latest patch of each major Minecraft version is supported. Snapshots are generally no longer supported after a newer snapshot version is released or the full release of that version is out.

Minecraft VersionLoader(s)Support
1.12.2ForgeUnder active development
1.15.2No support
1.16.3No support
1.16.4No support
1.16.5Fabric, ForgeUnder active development
1.17No support
1.17.1Fabric, ForgeUnder active development
1.18No support
1.18.1No support
1.18.2Fabric, Forge, QuiltUnder active development
1.19No support
1.19.1No support
1.19.2Fabric, Forge, QuiltUnder active development
1.19.3No support
1.19.4Fabric, Forge, QuiltUnder active development
1.20No support
1.20.1Fabric, NeoForge, Forge, QuiltUnder active development
1.20.2Fabric, NeoForge, Forge, QuiltUnder active development
1.20.3No support
1.20.4Fabric, NeoForge, ForgeUnder active development

Supported Plugin Versions

The latest plugin version of Simple Voice Chat universally supports the following Minecraft versions with the same jar file:

  • 1.8.8
  • 1.12
  • 1.12.1
  • 1.12.2
  • 1.16
  • 1.16.1
  • 1.16.2
  • 1.16.3
  • 1.16.4
  • 1.16.5
  • 1.17
  • 1.17.1
  • 1.18
  • 1.18.1
  • 1.18.2
  • 1.19
  • 1.19.1
  • 1.19.2
  • 1.19.3
  • 1.19.4
  • 1.20
  • 1.20.1
  • 1.20.2
  • 1.20.3
  • 1.20.4

ModRepo Release 056cfad